Vectric — Supercharge your CNC

コンテキストメニュー

VCarve Proの異なる場所で►右マウスボタンをクリックすると、クリックされた場所やオブジェクト、またはマウスで選択された内容に応じた選択肢が記載されたメニューが表示されます。このページでは、右マウスクリックに表示される一部の領域やメニューの詳細を説明します。

2Dビュー

このメニューは、パーツの白色背景または選択ベクトル上の2Dビューをクリックすると表示されます。多くのオプションが本マニュアルの別の場所に記載されている機能やアイコンと同じ操作です。作動方法については、それぞれ適切なセクションを参照してください。

これらのオプションの多くは状況依存でもあり、そのオプションの対象にできないものを右クリックするとグレー表示されます。

選択レイヤーを有効にする

アクティブ レイヤを、選択したアイテムが現在存在するレイヤとして設定します。

外観

ビットマップ画像を右クリックすると、[外観] オプションに次のツール ボックスが表示されます。

このスライダーを使用すると、このビットマップ/コンポーネントが現在選択されている項目ではない場合に適用されるフェーディングの量を増減できます。

これは、他の作業をしているときに背景に消えたり、他の作業をしているときに目立つように表示したままにしたりする場合に役立ちます。このデフォルト値は 50% で、アイテムごとに cen を設定します。

コンポーネント

これにより、結合タイプを変更したり、完全な コンポーネントプロパティ フォームを開くなど、コンポーネントのオプションに素早くアクセスできるようになります。

テキスト

曲線から削除:

以前に曲線ベクトルに従うようにテキストを追加した場合、これによりその曲線からテキストを削除し、元の曲線のない状態に戻すことができます。

ブロックを行に分割します:

テキストに複数行のテキストが含まれている場合、そのテキスト オブジェクトを複数のテキスト オブジェクトに分割し、それぞれが元のテキストの 1 行で構成されるようにすることができます。

ベクトルに変換:

これにより、テキスト オブジェクトが標準ベクトルのセットに変換され、法線ベクトルとして編集できるようになります。

レイヤーとサイド操作

レイヤーにコピー、{em:text2}、{em:text3}、{em:text4}、{em:text5}オプションは、コンテキストメニュー独自のオプションです。

これらには、レベル、レイヤー、シート モードのほか、コンテキストに依存する反対側モードがあるため、右クリックした項目に適用されるオプションのみが表示されます。

  • レイヤーにコピー:既存のレイヤーにオブジェクトをコピー、またはコピーを配置するために新規レイヤーを作成します。
  • レイヤーに移動:同一の選択肢を提供しますが、コピーを作成する代わりにオリジナルのオブジェクトを移動します。
  • 反対側:選択オブジェクトを両面ジョブの反対側にコピーします。素材の表示時に一致するようにオブジェクトが変換されます。
  • レイヤーに移動 フロント/バックは 2D ビュー専用であり、アイテムを同じレイヤー上の他のアイテムの前または後ろに移動します。
  • レイヤーに移動 Up/Down は 3D 専用であり、現在のレベル内のコンポーネントの位置を上げたり下げたりします。

選択

Select objects in the 2D view by type; Vectors components or Bitmaps which fall under different categories, all open, all duplicate etc.

Invert selection

Selecting invert will deselect any currently selected object and visa versa.

Select by Part

This option will select all other vectors which are internal to the currently

selected boundary. If any span of a vector shape falls within this then the whole object is selected and not just the parts which fall within the boundary

スパン編集メニュー

現在の選択モードが ノード編集に設定されている場合、ユーザーがマウスの右ボタンをクリックすると、カーソルが現在ベクトル ノード上にあるか、2D で選択したベクトルのスパン上にあるかに応じて、2 つの異なるメニューのいずれかが表示されます。ビュー。

これらのメニューには、特にこの選択と位置に対応する機能があります。ここに示すメニューは、ノード編集モードでベクトルのスパン上にカーソルを置くと表示されます。

さまざまな選択肢が表示されます。

  • スパンを線、ベジェ (曲線)、または円弧に変換します
  • 点を挿入する
  • その時点でベクトルをカットします
  • スパンの削除
  • 中点を挿入する
  • ベジェ曲線を直接ドラッグするときにベジェ曲線の開始方向と終了方向を固定する [ベジェ接線を維持] は、オンまたはオフに切り替えることができます。

このメニューから、選択したベクトルの方向を反転したり、選択した開いたベクトルを閉じたり、選択した 2 つの開いたベクトルを結合したり、ノード編集モードを終了したりすることもできます。

これらの多くには、対応するショートカット キー (メニューのコマンドの右側に表示) があり、マウス ボタンを右クリックしてアクセスする代わりに、マウスの位置 (ノード編集ベクトル スパン上) にあるときにキーボードから選択できます。メニュー。

ノード編集メニュー

このメニューは、カーソルが ノードの編集 モードのベクトルのノード上にあるときに表示されます。

さまざまな選択肢が表示されます。

  • ポイントを削除する
  • 滑らかにしてください
  • 仮想中点に点を挿入します
  • その点でベクトルをカットします
  • 点をベクトルの開始点に変更するか、ポリライン ツールを使用してベクトルを延長します。
  • ノード編集の水平または垂直ミラー モードは、オンまたはオフに切り替えることができます。

このメニューから、選択した開いたベクトルを閉じる、選択した 2 つの開いたベクトルを結合する、ノード編集モードを終了する、または最後に [プロパティ] を選択してノードの正確な XY 座標位置を確認して編集することもできます。

これらの多くには、対応するショートカット キー (メニューのコマンドの右側に表示) があり、マウス ボタンを右クリックしてアクセスする代わりに、マウスの位置 (ノード編集ベクトル ノード上) にあるときにキーボードから選択できます。メニュー。

レベルメニュー

コンポーネントツリーのレベルを選択してその上で右クリックすると、コンテキストメニューが表示されます。

最初のセクションでは、レベルと以後のレベルの結合方法を変更、レベルの表示/非表示の切り替えなど、選択レベルに変更を加えます。レベル内の全コンポーネントを選択するには、コンポーネント選択オプションを使用します。

次のセクションには、個別のコンポーネントに影響を与えずにレベルに効果を適用するオプションを含みます。

  • クリップ効果を選択すると、選択された閉じたベクトルにレベル上の結合されたコンポーネントを動的にクリップします。
  • ミラーモードを使用して、レベル上の結合されたコンポーネントを多様な方法でミラーすることができます。
  • ラップは回転ジョブのみで利用可能で、このオプションを使用しないと切り取られてしまうジョブ領域外のコンポーネントを反対側にラップすることができます。

次のセクションでは、新規レベルの挿入や選択レベルの改名が可能です。

最後のセクションでは、.3dClipファイルとしてレベルのすべての内容をエクスポートすることができます。このファイルは、Aspireにグループとして再インポートされます。

コンポーネントメニュー

このメニューは、コンポーネントツリーでコンポーネントを選択して右クリックすると表示されます。

最初のオプションでは、コンポーネントをレベル内のその他のオブジェクトと結合する方法を選択します。その後、コンポーネントグレースケールを正面または背面に移動して、2Dビューに配置するオプションを利用することができます。次のオプションでは、コンポーネントのコピーや複製、ならびに選択したコンポーネントを.3dClipファイルとしてエクスポートすることができます。複数のコンポーネントを選択している場合は、コンポーネントのグループ/グループ解除オプションが利用可能になります。コンポーネントは削除や改名も可能です。[これを表示]、[これのみを表示]、[これ以外を表示]、[すべて表示]からコンポーネントの表示オプションを選択することができます。また、[これを非表示]または[すべて非表示]メニューを使用して、コンポーネントの非表示も可能です。選択したコンポーネントのプロパティフォームを開き、最後のオプションを使用して、コンポーネントツリー内の新規または既存のレベルにコンポーネントを移動することができます。

クリップアートメニュー

{internalLink:page1}のクリップアートピース上で右クリックすると、ジョブに新規または既存のレベルをインポートするオプションが表示されます。これにより、オブジェクトがワークスペースの中央に配置され、選択したレベルのコンポーネントリストの最上部に追加されます。新規レベルを選択すると、名前の入力と結合モードの選択が可能になります。

クリップアートタブのクリップアートピース上で右クリックすると、ジョブに新規または既存のレベルをインポートするオプションが表示されます。これにより、オブジェクトがワークスペースの中央に配置され、選択したレベルのコンポーネントリストの最上部に追加されます。新規レベルを選択すると、名前の入力と結合モードの選択が可能になります。

含まれているフォルダーを開く

Windows でクリップアート ファイルを含むフォルダーを指定することもできます。

ダウンロード

ソフトウェアに含まれるクリップアート パックの一部として含まれるクリップアート ファイルについては、それらをダウンロードするオプションがあります。 クリップ・アート ガイドを参照してください。

レイヤーメニュー

活性化

このレイヤーをアクティブレイヤーとして設定します。

見せる

4 つのオプションのセットから表示するレイヤーを選択し、ビューに表示します。

非表示

どのレイヤーを非表示にして非表示にするかを選択します。

ロック

このレイヤー上のベクトルが選択できないように、このレイヤーをロックします。

ロックを解除する

このレイヤーのロックを解除すると、そのレイヤー上のベクトルを選択できるようになります。

新規レイヤ挿入

右クリックしたレイヤーの上に、新しい空のレイヤーを作成します。

削除

このレイヤーを削除します

名前の変更

このレイヤーの名前を変更します

可視の結合

現在表示に設定されているすべてのレイヤーを折りたたみ、それらのレイヤー上のすべてのオブジェクトをこのレイヤーに配置します。

レイヤーベクトルの選択

ビュー内のこのレイヤー上のすべてのベクトルを選択します。

工具経路リストメニュー

ツールパス リスト内のツールパス名を右クリックすると、このツールパスを変更するためのさまざまなオプションが表示されます。オプションがある場合はツールパスを表示できます。

  • これを見せて、
  • これだけを表示、
  • これ以外のすべてを表示
  • このツールですべてを表示
  • すべて表示する。

これにより、選択に応じてツールパスの表示/非表示が切り替わります。次のオプションを使用すると、ツールパスを非表示にするかすべてのツールパスを非表示にすることができます。 [シートをアクティブ化] を選択すると、選択したツールパスに関連付けられたシートがアクティブになります。

選択したツールパスを編集、名前変更、または複製できます。 [再計算] サブメニューを使用すると、選択したツールパス、表示されているツールパス、または更新されたジオメトリ選択を含むすべてのツールパスを再計算できます。

「空のグループを作成」では、後でその中にツールパスを配置できる空のツールパス グループが作成されます。 Group Visible は、表示可能なツールパスを含むツールパス グループを作成します。

グループ解除を使用すると、ツールパス グループに含まれるツールパスを保持したまま、ツールパス グループを削除できます。 「削除」サブメニューを使用すると、1 つまたは複数のツールパスを削除できます。「これを削除」、「非表示をすべて削除」、「表示されているものをすべて削除」および「すべてを削除」を実行できます。